Teradici Cloud Access Manager - partial outage
Incident Report for Teradici
Resolved
The issues regarding provisioning Remote Workstations on GCP have been resolved. All services are operational. We will continue to monitor.
Posted Apr 07, 2020 - 21:05 PDT
Update
We've identified the issue and are working on a fix
Posted Apr 06, 2020 - 11:37 PDT
Update
We've identified the issue and are working on a fix
Posted Apr 06, 2020 - 11:37 PDT
Update
Investigation has shown that provisioning Remote Workstations on GCP from the CAM Admin Console is impacted. Session establishment and Azure deployments are fully operational. We will continue to investigate, and provide an update once the issue is resolved.
Posted Apr 04, 2020 - 21:07 PDT
Investigating
We are seeing issues with provisioning workstations in the CAM service. Sessions are not impacted. We are investigating the issue and will post regular updates.
Posted Apr 04, 2020 - 20:30 PDT
This incident affected: Anyware Manager.