Sign-in errors in Admin Console
Incident Report for Teradici
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 19:26 PDT
Monitoring
A fix has been implemented and we are monitoring.
Posted Apr 01, 2021 - 16:33 PDT
Update
Microsoft Azure is temporarily experiencing an outage that is impacting CAS Manager customers. This outage impacts CAS Manager customers' ability to establish new PCoIP connections to their Remote Workstations as well as administrators' ability to create or administer deployments. We are actively monitoring the situation and will provide an update within 60 minutes.
Posted Apr 01, 2021 - 15:16 PDT
Investigating
Microsoft Azure is temporarily experiencing an emerging outage that is impacting the ability for CAS Manager users to sign-in with their Microsoft Azure account. This outage impacts the ability to create new deployments, or administer them. Existing Cloud Access Connectors and the ability to establish new PCoIP connections is not impacted at this time. We are monitoring the situation and will report back within 60 minutes.
Posted Apr 01, 2021 - 14:51 PDT
This incident affected: Anyware Manager.