CAS Manager Service Disruption
Incident Report for Teradici
Resolved
After monitoring the service, we have identified no further latency issues. All systems appear fully operational.
Posted Feb 25, 2021 - 12:20 PST
Monitoring
We have identified latency issues with critical backend services and have applied mitigations. Establishing PCoIP sessions to Remote Workstations, administering and creating deployments should be functioning normally. We are continuing to monitor the service for any adverse effects.
Posted Feb 25, 2021 - 02:43 PST
Investigating
We are currently experiencing a CAS Manager service disruption impacting users ability to establish PCoIP connections to their Remote Workstations. Administrators will be unable to create new deployments or administer them. If you experience these errors, retrying the operation may succeed.

Our team is working to identify the cause and implement a solution. We will send an additional update in 60 minutes.
Posted Feb 25, 2021 - 01:55 PST
This incident affected: Anyware Manager.