Anyware Manager as a Service Outage
Incident Report for Teradici
Resolved
Anyware as a Service functionality has been returned to normal. We will continue to monitor to ensure there are no side effects.
Posted Jun 06, 2023 - 17:59 PDT
Monitoring
We have implemented remediation and will continue to monitor the situation.
Posted Jun 06, 2023 - 15:19 PDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2023 - 14:59 PDT
Investigating
We are temporarily experiencing an outage that is impacting Anyware Manager customers. This outage impacts users' ability to establish PCoIP connections to their Remote Workstations. In addition, administrators may be unable to create new deployments and administer them. We are actively investigating and will report back within 60 minutes.
Posted Jun 06, 2023 - 14:58 PDT
This incident affected: Anyware Manager.