Cloud License Server registration failures
Incident Report for Teradici
Resolved
The HP Teradici Cloud License Service is now fully operational.
Posted Mar 13, 2023 - 00:14 PDT
Identified
We expect to have this issue resolved by 9am ET Monday March 13. If there is any change to this resolution date and time, this status page will be updated.
Posted Mar 12, 2023 - 19:11 PDT
Update
We are working with our licensing vendor to get this issue resolved as soon as possible.
Posted Mar 11, 2023 - 20:29 PST
Update
We are continuing to investigate this issue.
Posted Mar 11, 2023 - 13:27 PST
Investigating
The HP Teradici Cloud License Server is experiencing issues impacting Anyware customers. This outage impacts users' ability to register new Anyware (PCoIP Agent) software installations with the Cloud License Server and the ability to create new Anyware Manager deployments.

We are monitoring the situation and will provide updates as soon as more information is available. 

Existing Anyware (PCoIP Agent) installations are not impacted and end-users can successfully establish PCoIP Connections.
Posted Mar 11, 2023 - 13:12 PST
This incident affected: Cloud License Server.