Anyware Manager as a Service Multi-Admin login failures
Incident Report for Teradici
Resolved
After monitoring the updates, the multi-admin feature is reporting as being fully functioning.
Posted Nov 28, 2022 - 15:24 PST
Monitoring
A recent update is suspected to be the cause of the failures. The change has been rolled back and team is monitoring its behaviour.
Posted Nov 28, 2022 - 14:14 PST
Investigating
We have received reports of the multi-admin feature failing to operate correctly. Our team is investigating this potential issue.
This potential issue is not impacting any ability to create or maintain user sessions to their remote workstations.
Posted Nov 28, 2022 - 14:03 PST
This incident affected: Anyware Manager.