Anyware Manager as a Service Outage
Incident Report for Teradici
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 20:11 PDT
Monitoring
We have resolved the issue. Logins via SAML should function as expected.
Posted Jun 20, 2023 - 16:11 PDT
Investigating
We are temporarily experiencing an outage that is impacting Anyware Manager customers. Users are reporting issues with login via SAML.

This outage will not impact users' ability to establish PCoIP connections to their Remote Workstations.

We are actively investigating and will report back within 60 minutes.
Posted Jun 20, 2023 - 15:24 PDT
This incident affected: Anyware Manager.