Cloud License Server scheduled maintenance
Incident Report for Teradici
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 12:20 PDT
Investigating
The Cloud License Service will be undergoing scheduled maintenance during this time. Users may be unable to do the following:

- create new Cloud Access Connectors (CAS-M and CAS-MS users)
- provision new Remote Workstations (CAS-MS users)
- establish a new PCoIP session if not using Local License Server
- activate new Licenses on their Local License Server

In each case, retrying the operation at a later time may succeed.
Posted Apr 11, 2022 - 09:14 PDT
This incident affected: Cloud License Server.