Teradici CAS Manager as a Service Outage
Incident Report for Teradici
Resolved
Our providers have resolved all service issues on their end and all our internal tests are passing at this time.

All services should be fully functional at this time.
Posted Jan 05, 2022 - 01:04 PST
Update
We are continuing to experience a partial outage due to timeouts from underlying cloud infrastructure. Our providers are aware and have issued an Impacted service notice; mitigation's are being applied. This outage is impacting end-users ability to access CAS Manager Admin Console via SAML and the ability to manage multi-admin configurations. Establishing PCoIP connections to Remote Workstations is not impacted. We will provide updates on the status of event changes and provide more details when available.
Posted Jan 04, 2022 - 21:42 PST
Update
We are continuing to experience an outage that is impacting Cloud Access Manager customers. This is due to timeouts from underlying cloud infrastructure. Our providers are aware and have issued an Impacted service notice; mitigation's are being applied. . This outage is currently causing issues for users' logging into the service via SAML and multi-admin configurations. We are actively investigating and will report back within 60 minutes.
Posted Jan 04, 2022 - 15:28 PST
Update
We are continuing to experience an outage that is impacting Cloud Access Manager customers. This is due to timeouts from underlying cloud infrastructure. Our providers are aware and have issued an Impacted service notice. This outage is currently causing issues for users' logging into the service via SAML and multi-admin configurations. We are actively investigating and will report back within 60 minutes.
Posted Jan 04, 2022 - 13:02 PST
Identified
We are continuing to experience an outage that is impacting Cloud Access Manager customers. This outage is causing issues for users' logging into the service via SAML and multiadmin configurations. We are actively investigating and will report back within 60 minutes.
Posted Jan 04, 2022 - 12:10 PST
Update
This outage is causing issues for users' logging into the service via SAML multiadmin configurations. We have identified a preliminary root cause for this issue and have engaged different teams who are actively collaborating to mitigate this issue. The next update will be provided within 60 minutes, or as events warrant.
Posted Jan 04, 2022 - 10:51 PST
Investigating
We are temporarily experiencing an outage that is impacting Cloud Access Manager customers. This outage is causing issues for users' logging into the service via SAML. In addition, this outage may impact users' ability to establish PCoIP connections to their Remote Workstations. We are actively investigating and will report back within 60 minutes.
Posted Jan 04, 2022 - 09:32 PST
This incident affected: Anyware Manager.