Cloud License Server partial outage
Incident Report for Teradici
Resolved
The license server stable and performing normally.
Posted Nov 21, 2023 - 14:38 PST
Update
The license server team continues to investigate the issue. We are monitoring the situation and will report back within 60 minutes. For quick updates please refer to https://status.revenera.com/
Posted Nov 21, 2023 - 13:56 PST
Monitoring
Our third-party license server is still experiencing an outage. The team is actively investigating the issue. We are monitoring the situation and will report back within 60 minutes. For quick updates please refer to https://status.revenera.com/
Posted Nov 21, 2023 - 11:11 PST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2023 - 10:02 PST
Investigating
The Teradici Cloud License Server is experiencing an outage that is impacting our Cloud Access customers. This outage impacts users' ability to register their PCoIP Agent software with the Cloud License Server. We are monitoring the situation and will report back within 60 minutes. For quick updates please refer to https://status.revenera.com/
Posted Nov 21, 2023 - 10:02 PST
This incident affected: Cloud License Server.