Anyware Manager as a Service Outage
Incident Report for Teradici
Postmortem

Thank you everyone for your patience as we worked through the Anyware Manager as a Service outage. As per the latest update, the service is now back up.

 

We apologize for the disruption this may have caused. A critical objective of our service is to follow through with a post-mortem analysis and identify strategies to minimize or prevent impact to customers in the future.

 

At 8:00am Pacific time, an outage was received and acknowledged by HP Anyware Manager team.  The outage did not impact existing PCoIP connections and was only limited to new connection requests and accessing our brokering management plane (Admin Console). Our team worked continuously to troubleshoot and identify the cause of disruption. During our investigation it was discovered that the cause of disruption to our services was due to an administrative process issue with our Service Provider. With the issue identified, HP Anyware Manager team continued to work in close engagement with our Service Provider to resume the services.

 

At HP Inc. as part of Business Continuity best practices, it is our constant endeavour to enhance our service quality and we will be reviewing our processes to mitigate these disruptions to our valuable customers.

 

HP Anyware Manager Team

Posted Oct 28, 2022 - 09:25 PDT

Resolved
Thank you for your patience as we worked through the Anyware Manager as a Service outage. The issue is now resolved and the service is fully available. If you are still experiencing any issues, please open a support case at https://help.teradici.com.
Posted Oct 26, 2022 - 15:59 PDT
Monitoring
Mitigations have been applied. Systems are coming back up. We are actively testing and monitoring the service as they come up and will update within the next 60 minutes unless status changes.
Posted Oct 26, 2022 - 13:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2022 - 13:01 PDT
Update
We are working closely with our service provider to get an identified solution in place.
During this time, if you have active desktop sessions we recommend keeping those sessions active as reconnections will fail.

We will report back within 60 minutes.
Posted Oct 26, 2022 - 12:25 PDT
Update
We are continuing to work with our service provider to get the service up, and will report back within 60 minutes

During this time, if you have active desktop sessions we recommend keeping those sessions active as reconnections will fail.
Posted Oct 26, 2022 - 11:15 PDT
Update
We are continuing to work with our service provider to get the service up, and will report back within 60 minutes.
Posted Oct 26, 2022 - 10:13 PDT
Identified
We have identified the source of the issue and are working to get the service up.
We are actively working on this and will report back within 60 minutes.
Posted Oct 26, 2022 - 08:59 PDT
Investigating
We are temporarily experiencing an outage that is impacting Anyware Manager customers. This outage impacts users' ability to establish PCoIP connections to their Remote Workstations. In addition, administrators are unable to create new deployments nor administer them. We are actively investigating and will report back within 60 minutes.
Posted Oct 26, 2022 - 08:04 PDT
This incident affected: Anyware Manager.