Anyware Manager as a Service Outage
Incident Report for Teradici
Resolved
The issue has been resolved.
Posted Sep 19, 2022 - 10:08 PDT
Update
Further mitigations have been applied and gmail.com accounts are now able to log into the Admin Console for the service.

Ability to establish PCoIP sessions are not impacted by this incident.

If you are unable to access the service through a google account please open a support case at https://help.teradici.com.
We will continue to monitor the service through the weekend and update as necessary or on Monday.
Posted Sep 17, 2022 - 11:01 PDT
Monitoring
The issue has been resolved and we are currently monitoring. Whitelisted personal google accounts are currently disabled and can't be used to signin. We are working to restore this functionality.
Posted Sep 16, 2022 - 19:20 PDT
Identified
We implemented a solution and currently testing it. We report back within 60 minutes.
Posted Sep 16, 2022 - 18:21 PDT
Update
The team is still working on resolving the issue. We report back within 60 minutes.
Posted Sep 16, 2022 - 17:20 PDT
Update
The issue has been identified. The team is working on resolving it. We report back within 60 minutes.
Posted Sep 16, 2022 - 16:13 PDT
Update
Our team is still working on resolving this issue. We report back within 60 minutes.
Posted Sep 16, 2022 - 15:17 PDT
Investigating
We are temporarily experiencing an outage that is impacting Cloud Access Manager customers. This outage impacts users' ability to login to Admin Console with Google IDP. Session establishment is not impacted. We are actively investigating and will report back within 60 minutes.
Posted Sep 16, 2022 - 14:20 PDT
This incident affected: Anyware Manager.