Intermittent download failures
Incident Report for Teradici
Resolved
This incident has been resolved.
Posted Jan 29, 2022 - 16:47 PST
Monitoring
Updates have been released for both the Cloud Access Connector (v118) and the PCoIP Connection Manager/Security Gateway 22.01.1 that resolves the issue with failing to install. To install or update, please use the latest release available.
If, you are unable to update to the latest release at this time, please contact Global Support Services at https://help.teradici.com.

We will continue to monitor the situation and update as necessary.
Posted Jan 28, 2022 - 18:24 PST
Update
We have identified that our Cloud Access Installer is unable to authenticate against the download service, resulting in failed updates and installations. We are working on workarounds and resolution and will update as they become available.
Posted Jan 28, 2022 - 10:47 PST
Update
We have received reports of issues for some customers installing the Cloud Access Connector, which may be related to this incident. We are investigating.
Posted Jan 28, 2022 - 10:25 PST
Identified
Mitigations have been applied and installations of the Cloud Access Connector are available. The PCoIP Connection Manager/Security Gateway 22.01.0 installations however continue to fail. We are working on a resolution to that issue. In the meantime previous versions of the PCoIP Connection Manager/Security Gateway can be obtained. Updates will be provided as available.
Posted Jan 27, 2022 - 16:51 PST
Monitoring
Mitigations have been applied and we expect service to return to normal shortly. We will monitor the situation and update as required.
Posted Jan 27, 2022 - 14:49 PST
Identified
The download service appears to be undergoing significant load which is impacting the ability to successfully download some files. At this time it appears limited to the Cloud Access Connector and PCoIP Connection Manager/Security Gateway 22.01 downloads. Not all regions are impacted.
This status will be updated as more information becomes available or changes.
Posted Jan 27, 2022 - 13:47 PST
Investigating
We are investigating an issue that appears to impact the ability to download files, in particular it is impacting downloads and configurations of Cloud Access Connector and the PCoIP Connection Manager/Security Gateway 22.01.
Posted Jan 27, 2022 - 12:56 PST
This incident affected: Downloads.