Intermittent PCoIP Session Failures
Incident Report for Teradici
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 16:41 PST
Monitoring
We have not observed any timeout errors since the mitigations from previous update. if you experience any errors establishing PCoIP Sessions, please try again. We will continue to monitor the situation.
Posted Feb 22, 2022 - 14:50 PST
Update
We have applied mitigations to our backend services in an attempt to reduce the number of errors. If you experience issues establishing PCoIP Sessions, please try again. We will continue to monitor and report back within 60 minutes.
Posted Feb 22, 2022 - 14:07 PST
Update
We continue to see a number of timeouts causing intermittent failures during PCoIP Session Establishment. We will apply further mitigations and report back within 60 minutes.
Posted Feb 22, 2022 - 13:10 PST
Investigating
We have identified and are currently investigating a number of PCoIP Session failures. These incidents appear to be related to timeouts in underlying networking infrastructure. If you encounter issues establishing PCoIP sessions, please try again. We will report back within 60 minutes.
Posted Feb 22, 2022 - 12:15 PST
This incident affected: Anyware Manager.